Plivo Outage
Incident Report for Trackdrive
Resolved
Normal service has returned, we are continuing to monitor for any further issues.
Posted Nov 08, 2022 - 11:22 EST
Update
We are seeing normal service return to trackdrive now.



Plivo has provided this update:

We have identified the issue to be on one of the databases, we are working on resolving the issue.

The issue has been identified and a fix is being implemented.
Posted Nov 08, 2022 - 11:18 EST
Monitoring
Trackdrive's telephone provider plivo.com is experiencing an outage:

https://status.plivo.com/incidents/94jjb2ychst4

We are monitoring and will update this ticket once there is a resolution.
Posted Nov 08, 2022 - 11:03 EST
This incident affected: Trackdrive Call Routing, trackdrive.com Incoming Calls - DID, and trackdrive.com Outgoing Calls.